Can't open existing Premiere Pro project - Quadro 4000 Mac

I continue to have the problem I reported in November – that I can’t open an existing project in Adobe Premiere Pro 5.5.2. Premiere starts to load the project, then crashes.

I began seeing this problem after I installed a PNY Quadro 4000 for Mac in my Mac Pro, replacing the ATI card that came with the machine.

Mac Pro 4,1
Premiere Pro 5.5.2
OS X 10.6.8 (Snow Leopard)
PNY Quadro 4000 Mac
CUDA driver 4.0.19
GPU driver is (256.02.25f01)

I have also tried CUDA driver 4.0.50, but that does not change the behavior.

I’m eager to get to the root of this problem. Let me know if you need more information.

I just got confirmation from one of the Nvidia folks that the solution here should work:

Can you confirm that you’re trying with exactly the driver versions listed in that post?

Yes, I just installed the CUDA driver from

and, to be sure, reinstalled the GPU driver downloaded from

I restarted the system, launched Premiere Pro 5.5.2, clicked the name of an existing project (saved last night) on the splash screen.

The “loading” progress bar appears and seems to complete loading.

Premiere starts to draw the window for its workspace. It creates a solid white rectangle, the wristwatch “wait” icon appears briefly, then Premiere crashes.

This means I have seen the same behavior when using all three of the following CUDA drivers:


4.0.21 (currently installed, as recommended)


Next steps?

What happens when you try creating a new project and importing the old project into it?

Clear your preferences on startup, too. See this page for instructions for resetting preferences.

After clearing the preferences, I just created a new project and imported an old project (use the Media Browser to browse to the old project file, then drag the project file into the Project pane and in the dialog box that appears choose Import Entire Project). I was able to make some changes, save the project, then open it with no crash. This is an improvement over what I was seeing before I cleared the preferences.

I’ve now followed the same procedure with a second project, and it worked with that project, too.

Fingers crossed, but clearing the preferences seems to be the critical additional step. I needed to clear the preferences only once, before recreating the first of the two projects.

Thanks for chasing this down.