Can't pass lock screen after with "no password" settting

Hi,
I have problem with my Jetson Nano Linux user settings. (L4T)
I changed my account (just i have 1 account) password with “no password” setting then i tried to lock screen to see what will happen. Password screen is showed again.
I tried many ways to pass but no one is work.(last password, “ubuntu”,“nvidia”, old passwords…)

I can’t reach sd card on my regular pc for reformat sd card. (Plan B)
Bit lost in this problem, really need your help. How can i fix it?
Thanks!

Hi akinayaz,

Please switch to terminal mode (Ctrl+Alt+F3), run " sudo passwd" to set password, then reboot.
After boot to Desktop GUI, you can got below path to set automatic login.
System Settings -> User Accounts -> Unlock -> Turn on Automatic Login -> Lock

1 Like

(SOLVED)
Hi carolyuu,
Thanks for your help!
I tried but i think i did something wrong. Because i changed password and reboot but still i can’t pass to lock screen with new password or any olders.
Can you check my terminal lines, what will wrong?
Thank you again!

EDIT: i tried with split this commands
sudo, passwd
and retyped new password, it said “you must choose longer password”, honestly my new password just have 4 characters :)
i tried a new longer one and it WORKS!
Many many thanks for your help carolyuu!

1 Like