Cant see any model in OnniverseCreate

I am a newbie.

I exported 3 boxes from 3ds Max
and When I load the project in Omniverse, I couldnt see any geometry in the viewport
but I can see the 3 boxes are in the Stage Tab - Geometry>box001, box002, box003

What have I done wrong?
It should be very straight forward but it is not working…

It may be a scale or camera positioning issue. Try clicking on one of the boxes in the stage menu and press the f key. That should center the box in your camera.


it is still not showing
I was working in mm scene from 3ds Max
I change the scale to 1 in Transform, it still not showing …

Hi @Henry.yu - Can you get the log files for create and send them back in a reply?

They should be located here:

you can zip them up since they might be large

My guess is that you don’t have a Nvidia RTX GPU or the version of driver is not at the prescribed level. The logs will show me that information.

kit_20210325_172244.log (158.1 KB)
kit_20210324_104950.log (182.5 KB)
Please see log attached

hope it helps you

Many thanks

I m currently using Quadro P5000

The reason that you only see this “gray” viewport (even though you have loaded assets), is that Omniverse Create only supports Nvidia RTX GPUs. Your P5000 does not support RTX. See below.