Citrix Hypervisor 8.0

Hello,

vGPU 8.0 does not install in new Hypervisor 8.0.
The RPM package checks for Linux Kernel 4.19.0+0 but +1 is running on the host.
Can this be fixed?

Thanks
Korbinian

Fixed already. Redownload the package…