Clock Throttle Reasons RTX 3060 mobile - Idle - active?

I hope I post this at the right place - and forgive me if i am wrong on this, if you point me the right way i would know better how to make it right next time.

Recently had a system issue on my laptop with Ryzen 5800H and RTX 3060 mobile version, I have to do a system OS wipe and reinstall everything, and I might have messed this up badly - even windows reinstallation or drive wipe and fresh install of Windows 10 wont help it.

After reinstallation , with a few updates came in from Windows as well as some drivers update, I notice the GPU or graphic power seems to be unstable or have issue to play the game I have been playing with the same hardware.

I tried DDU, download the Nvidia driver again from the laptop manufacturer website (older version, figure its better than using latest version if anything is not compatible ) , then issue still persist.

I checked nvidia-smi -q and found this :

Fan Speed                             : N/A
Performance State                     : P8
Clocks Throttle Reasons
    Idle                              : Not Active
    Applications Clocks Setting       : Not Active
    SW Power Cap                      : Active
    HW Slowdown                       : Not Active
        HW Thermal Slowdown           : Not Active
        HW Power Brake Slowdown       : Not Active
    Sync Boost                        : Not Active
    SW Thermal Slowdown               : Active
    Display Clock Setting             : Not Active

I didnt keep any previous records but i am pretty sure it was always been P0 or , able to achieve the high clock speed and memory Mhz that it could do so.

Using command like nvidia-smi -lgc and -lmc , the command executed and the response said it has been SET to do so ---- but nothing change at the HUD display from Gefore Experience Overlay - it still tells the below stats :

GPU Clock 210 MHz
Memory Clock 405MHz
GPU Temp 41c
GPU Power 18 Watts
GPU Volate 0.6 Volt

Anyone could give me a hand what should i do next to resolve this problem ?


*** I can post the complete NVSMI LOG if need to.

More updates :

I’ve done a few more times of DDU ( in safemode ) and reinstall with the OEM latop vendor’s published Nvidia Display driver ( version 511 ) , once i have it install I could get it back to normal clock speed.

I get into game and not for long, it came down to its basic / most minimum clock speed again , stuck at 210 MHz

And the nvsmi log at this part :

Performance State                     : P0
Clocks Throttle Reasons
    Idle                              : Active
    Applications Clocks Setting       : Not Active
    SW Power Cap                      : Not Active
    HW Slowdown                       : Not Active
        HW Thermal Slowdown           : Not Active
        HW Power Brake Slowdown       : Not Active
    Sync Boost                        : Not Active
    SW Thermal Slowdown               : Not Active
    Display Clock Setting             : Not Active
FB Memory Usage
    Total                             : 6144 MiB
    Reserved                          : 121 MiB
    Used                              : 2735 MiB
    Free                              : 3287 MiB
BAR1 Memory Usage
    Total                             : 8192 MiB
    Used                              : 25 MiB
    Free                              : 8167 MiB
Compute Mode                          : Default
    Gpu                               : 96 %
    Memory                            : 51 %
    Encoder                           : 0 %
    Decoder                           : 0 %

Hi there @JosephChong,

normally I would refer you to the GeForce forums, but one suggestion I could make is maybe to return the Laptop to the place you bought it from.

The GFE overlay you show and the nvidia-smi output simply don’t match. If the GPU is at 96% utilization and in P0, it cannot be throttled due to Idle. What does the output of nvidia-smi.exe -q -d TEMPERATURE give you in this situation?

Anyways, you should maybe check some tools like HWINFO or MSI Afterburner to log the clocks/temps of your GPU over time to better understand what might cause this weird power state. It most definitely is not a driver issue, because this is the first time I hear about this kind of behavior.

Thank you for your insight on this. whats even more strange is - If i go into device manager, found the Nvidia RTX 3060 Mobile device - right click - disable device . and reenable it back - the clock speed recover.

Heres a snipping tool crop of the states/ status of the GPU and its usage, when im in game, alt-tab out to show the task manager of the CPU clock - and the overlay of Geforce.

The temperature status from NVSMI :

Now that I am thinking about it. If you had to reinstall your Laptop, did you also correctly set up BIOS settings and the Ryzen Performance tools? There might very well be a connection between balancing the integrated GPU on your Ryzen power-wise against using the NVIDIA GPU.

Its pretty much a very basic bios of a laptop - nothing much could be change , the only things i select is to enable only the discrete graphic card instead of “Hybrid” which will makes the Ryzen CPU’s radeon graphic card to appear.

I also select optimize settings just incase anything was screwed before - but that does not help either.

about the fix i mentioned above – after continue for another 5 minutes , the GPU core clock will went down again, and here’s the outcome :

Something capping it at 20W ?? What would that be ? in windows its in Best Performance state, in Geforce Experience I have make sure that Whisper mode & Batter Boost both set to disable.

Cap at 20W

And how it looks like when i just disable “Nvidia RTX3060 laptop GPU:” in device manager and then re-enable it right away, start the game - GPU clock boost up.

Ok, here is the last guess I can make before recommending you to return the Laptop or get it repaired due to a HW defect.

What kind of power supply do you use? I have an Asus ROG Zephyr Duo myself with a 3070 and if I do not use the original PSU I get severe throttling as well.

I use the original power supply from the laptop brand - it has these stats at picture below, capable of 180w output.

Thanks… you might be right, although there is no where to be seen if there is anything might be broken.

This all getting weird after a features update to Windows 11 22H2 — so i was first thought something might be gone wrong during the upgrade - i revert back to Windows 10 - still no good, then went on to wipe the laptop OS drive and reinstall Windows 10 - fresh from MS sites.

And here we are. You might probably right about the HW defect if it was occur during those times… but i guess i couldnt tell until sending this laptop back to the brand.

( and that ROG Zephyrus Duo is awesome ! )

1 Like