Cloning image from TX1 board flash with JetPack 2.3 write to another TX1 board with JetPack 3.3 can't work

I’ve tried JetPack 2.3 and JetPack 3.1,both can’t be used,the Component Manager was always empty. So I used JetPack 3.3 to flash the cloning image.The image flashed ok,but cannot enter the os system,just display NVIDIA logo.
The image read from a TX1 board which I setup OK with JetPack 2.3 in 2017.
My question is it’s normal issue ? And the image file can also be used ?


The empty component manager means you have networking problems between your host and the internet. Either a proxy or a firewall is preventing download of the manifest. Anything which is downloaded via JetPack will fail until networking proxy/firewall is fixed.

The logo is from very early boot stages. The implication of being stuck there is that no further software was actually flashed…only software which preexists without further download is present.

The image between two different releases of JetPack cannot be mixed. You can use parts of one, but as a whole it won’t work.

Thanks for your reply,I’ve modified both hosts file or host IP as I got from the Internet,but it didn’t work.
I am wondering why I can use JetPack 2.3 in 2017,but now can’t.And why I can use JetPack 3.3 at present,JetPack 3.2 as well.

Any change from your network provider which might block the route, or from any router change or firewall change which might block that communications could do this. What worked one or two years ago is difficult to use as a measure. However, the manifest needs to be checked each run if it is current, and if not, then a new one is downloaded. It is a listing of the manifest content which appears in the component manager. No component implies no manifest. No manifest implies contacting the servers did not succeed.

Thank you for the reply.