CMake-gui says it needs VS compiler to build CUDA

I installed OpenCV 2.4.5, QT, CMake, but NOT CUDA. When I ran the CMake-gui, it didn’t find CUDA of course, but it said that a VS compiler was needed to build the code. Is that correct?

This is under Windows XP, btw.