Computer Reboot when running yolov3

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU) RTX 2080 ti
• DeepStream Version 5.0
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only) 440.48.02

I’m now trying deepstream YoloV3 these days.
It works when I run V2
But when I tried runing V3
I’ve tried original model & self-trained model
Both of them failed

After My computer reboot, I didn’t see any .engine file
What may cause this problem?

How fail? any log? can you describe the failure more clearly?

when I run
deepstream-app -c deepstream_app_config_yoloV3.txt
after load yolo cfg and models and start create trt engine
My PC shutdown all in a sudden and reboot by itself

I’m not sure if any log will save since my PC reboot
Maybe you could tell me where to find log file you need?

Are you using the barrel jack power supply connector? The micro-usb one does not supply enough power when the nano is working hard.

No, I use PC with RTX 2080 rather than nano

I also suspect power supply or other HW issue.
I really don’t think this is DeepStream related.

Maybe you could check the kernel log before reboot under /sys/fs/pstore/ and find some clues.


I’ve tried 1080Ti with same PC and everything works well
I think it is a HW problem
Maybe PC’s power supply don’t have enough power