ConnectX-3 in Windows 10 - Disable Jumbo Packets

I am building a 10Gbe network and want to start with Jumbo Frames turned off and then try enabling it and see what happens as I have a lot of devices that can’t do jumbo frames. In Windows 10 it’s a freeform field that won’t let me set it to 0 which I thought would disable it. Do I have to set it to 1500 or something or is there a way to “disable” it?

Hello John,

Thank you for posting your inquiry on the NVIDIA Networking Community.

Please review the UM provided for this driver through the following link →

Search for ‘Jumbo’ and it will provide you the information you need.

  • Standard MTU is 1500 (Which will make it 1514 in Windows OS)
  • To enable Jumbo Packet set the MTU to 9000

Thank you and regards,

~NVIDIA Networking Technical Support