Couldn't create the docker image for deepstream.

I have installed the nvidia-docker to implement the system in a docker image.
The nvidia-smi command runs just fine and I hope the docker is installed properly.

but as I try to issue the command for deepstream in the docker as per the instructions using :

$sudo docker pull ncr.io/nvidia/deepstream:18.11

I will get,
Error response from daemon: Get https://ncr.io/v2/: dial tcp 178.128.155.112:443: connect: connection refused

How exactly this error can be debugged?

Hello,
I got the same problem too at 19:06 UTC

@abramjos,
Hello,
have you solved your problems about this error response?
I have not solved it and look for sulotion.

Not yet. I think its not a trouble with us.

Well it was my mistake,

you have to come over nvidia cloud service and then get the link to pull the deepstream docker. Stupid me :?

Here is the link: https://ngc.nvidia.com/catalog/containers/nvidia%2Fdeepstream

@abramjos,
I found it,

if you could visit the website (maybe an account needed):
https://ngc.nvidia.com/catalog/containers/nvidia%2Fdeepstream

and search deepstream,
you would find that the
docker command line is wrong,

the right command line is :

docker pull nvcr.io/nvidia/deepstream:3.0-18.11

and deepstream for 360d is on the same page if you search the key word deepstream,

ahah,
we found it at the same time,