Create 2022.3.0 essentially unusable, freezing very often

I have been trying out Omiverse Create and during 1 day it froze more than 20 times. Exporting Meshes / Textures from Substance Painter. Even just switching the lightning caused a freeze.

I’m running Win 11 on a Threadripper Pro 64 Core, 256 GB Ram, Quad 3090, and a Raid 0 with 4 M2 SSD, 2 TB each.

Should I try Win 10, or what could potentially be the issue?

I also tried 2022.2.0 with the same problem, the app is freezing on almost anything I try to do.

Hello @3dpxl! With your computer specs, this should not be happening. Could you attach a copy of your logs from Create usually found here: C:\Users\<USERNAME>\.nvidia-omniverse\logs\Kit\Create. Your logs will hopefully have more information one what the issue might be.

kit_20221107_103018.log (1.0 MB) (1.0 MB)

Thanks for getting back to me so quickly, I can only add one link, so I zipped the logs. Appreciate the effort!

1 Like

Thank you @3dpxl! Sending this over to our dev team.

Hello @3dpxl! The dev team has suggested running a test to see if the issue is with your quad 3090 stack.

First, get a Windows command prompt at the location of the desired Create version to be run. This location can be found by using the Launcher.

  • Go to Launcher “Library” tab
  • Select “Create” on the left pane
  • Click on the hamburger icon and scroll down to “settings” and select
  • Choose the version of Create and click on the “folder” icon OR get path from dialog
  • Will show you path to folder that we want to get command prompt at

At the command prompt run

omni.create.singlegpu.bat --/renderer/activeGpu=0

This will set the rendering to the first GPU in the stack.

Now test out Create and let us know if you are still experiencing the same issues.


Looks like this solves the problem of the freezes, the application now is snappy. I’ll be looking into it tomorrow some more.

Thanks a lot for the fast response, highly appreciated.

Hello @3dpxl! The dev team asked me to have you run one more test for them if you can. Follow the same instructions as before but try this command a the prompt run:
omni.create.bat --/renderer/multiGpu/maxGpuCount=3 (or 2 as well)

If you can let us know what your system reports, that will help us improve this issue in future builds!

Thanks a lot! I will report back on friday.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.