Create crashes frequently with RTX A5500

Hello. I use Omniverse in my Japan.
I have been suffering from errors since replacing my graphics card from RTX 3060 to RTX A5500. Create 2022.3 and 2022.2 both crash.
I will attach the log file, so could you analyze it?
Best regards.
kit_20221118_121528.log (1.2 MB)
kit_20221118_122715.log (1.7 MB)

Hello @sawa! I am looking into this. Running some tests on my end to see if I can get more information!

Hello @sawa! After running a few tests on my machine. It appears that the Attic_NVIDIA.usd file is bugged. I am sending this over to the development team now. Thank you for bringing this to our attention!

Ok, so I may have found a workaround for now.

First you need to install an older driver, Version 517.40 worked for me.

  1. Go here: Official Advanced Driver Search | NVIDIA

  2. Use these similar settings (obviously you’ll want Japanese! ;) )

  3. Click on the 515 WHQL to download and install that driver

  4. Now, using Create version 2022.2.2, try loading the Attic_NVIDIA.usd scene

Let me know if this works for you!

1 Like


Please try to install a driver outside of this range, either going up or down.

1 Like

Hi Sawa,
Currently we are having issues with any drivers between 525.0 and 526.91. Please look to install above or below this range at the moment. Sorry for the trouble.

Hi Sawa,
Another approach is to actually install the very latest GEFORCE drivers, which will still work well with your QUADRO card, and you can install 526.98, which do not seem to have a problem.

Thank you for your prompt response.
I immediately changed the graphics driver to 517.04 and tried to open the scene file that did not work until yesterday in CREATE 2022.2 and 2022.3.
Then it works as if nothing happened.
wonderful! Thanks.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.