Critical crash - Can't open scene - Maya 2013

Maya 1013

PhysX Plug-In Version: 2.87.01125.00360
PhysX SDK Version: 2.8.5

Hi there,
I’ve encountered a very critical crash while working in Maya scenes with physX object in them. The latest scene that crashed contained a ragdoll and several other none-physX object.

So, what happens?
Without any warning Maya crashes and gives me the crash report you can see in the picture below.
Sometimes the problem stops here, I can just restart my scene and continue working. Other times, it is much more critical, the scene has become corrupt. When I try to open the scene again, Maya crashes the same way, with the same error message, but now directly as the scene is loaded. I have also tried to import this broken scene into a new scene, but the same thing keeps happening.
All this results in frustration and loss of working hours.

Thank You in advance,

Can you send me your crashed sample? I will keep it confidential and only use it for debug purpose. Thanks a lot!
My email is

This issue has been fixed but not shipped yet. The reason for this crash is Maya added a parameter in the old version, but the new version of Maya doesn’t handle it well(we also failed), so I believe the scene file could be opened before. If you have the ma file(not mb file) you can open it with a text editor and find out the below line:
connectAttr “” “” -l on -na

delete “-na” and save the file and reopen it with Maya, it will OK.