CUDA 1.0 compatible with PerfHUD 5?

Is CUDA SDK 1.0 compatible to PerfKit/PerfHUD 5.0? I have installed the CUDA SDK with the special CUDA driver. PerfKit needs to install an “Instrumented Driver”. Is this “Instrumented Driver” compatible to the CUDA driver?

Thanks in advance.
Best regards, Christoph

No, PerfHUD and PerfKit are designed for graphics applications only.

CUDA includes its own basic profiler, and we are working on adding more features to this.

If you have questions about tools you can post them here:
http://developer.nvidia.com/forums/index.php?showforum=2