CUDA 1.1 SDK problem toolkit 1.1 is installed.

When trying to run the released bin’s that are in the SDK I get the following.
cufft: ERROR: C:/cygwin/home/cuda0/cuda/sw/gpgpu_rel1.1/cufft/src/config.cu, lin
e 106
cufft: ERROR: CUFFT_INTERNAL_ERROR
cufft: ERROR: C:/cygwin/home/cuda0/cuda/sw/gpgpu_rel1.1/cufft/src/config.cu, lin
e 106
cufft: ERROR: CUFFT_INTERNAL_ERROR
The primary display is not CUDA-capable.

I’m running a Geforce 8800 GT graphic card. So Cuda shouldn’t be a problem yet it is?

Are you using the final 1.1 release or the beta?

final 1.1, and latest graphic drivers.

Which display driver do you have installed?
Specifically which app(s) exhibit this behavior?
Which version of Visual Studio are you using?
Which Windows release are you using?

Drivers: 169.02

Coda, SDK 1.1 release executables.

one gives that error others give.

There is no device supporting CUDA.

not related to visual studio.

Windows xp pro sp2

I would suggest using one of the new drivers that supports CUDA.

See the ones linked on the www.nvidia.com/cuda downloads page.

It lists 169.09 for WinXP 32 and 64.

also, the 1.1 sdk and toolkit were updated with the release on 7-December. Please try the latest.

hmmm, I’ll try that… thanks.