Cuda 6.0 - Win 7 64 bit - Required files missing

Hi,

Looking for help to install CUDA toolkit 6.0
At step “System check” it shows “Required files missing” and cant continue.
What I have tried:

  • Tried to uninstall all nvidia drivers, and install CUDA, same issue.
  • Run setup with log setup.exe -log:“C:\temp” -loglevel:6
    Log attached.

Please help,
Andrew
LOG.RunDll32.EXE.log (64.2 KB)
LOG.setup.exe.log (2.27 MB)

I also got this problem with V6.0.

If you are just getting started with CUDA like me. i suggest you download version 5.5 instead (that install worked for me).

when i next get the chance i will try getting v6.0 working.
anyone else got info on this?

Cheers
Pomadomaphin

I had issues with installing CUDA 6.0 as well, the installation would terminate with an error, and it caused my Visual Studio to be unable to open. After a lot of research and trial and error I did this to identify the cause and fix it:
-Uninstalled CUDA 6.0 and reinstalled CUDA 5.5
-Choose custom installation for 6.0 and installed the different components one at a time
-Identified which component was the issue, which for me was the driver
-Reinstalled CUDA 6.0 using custom installation, without using their driver. I instead looked up on NVIDIA’s website and found the correct driver for my computer, and manually installed it.
-Visual Studio then worked for me, no errors running my CUDA programs

Other suggestions I read online about having issues installing CUDA 6.0 included trying the desktop version if you are on a laptop, but that seemed like a bad idea to me. Also, I remember reading that certain Dell computers and possibly other computers might have issues with the latest NVIDIA drivers, and an update to the BIOS may need to be done. I think I read that on the either the CUDA 6.0 webpage or the webpage for downloading the driver manually.