Cuda 6.5 on ubuntu 14.04 laptop

Is it possible to install cuda 6.5 which uses the 331 driver on ubuntu? Whenever I try to install cuda 6.5 it automatically redirects to cuda 7 which uses the 346 driver and it causes the problem that I have stated at! link https://devtalk.nvidia.com/default/topic/855688/cuda-setup-and-installation/cuda-on-laptop-with-14-04/

Thus if possible I would like to install cuda 6.5. I have read it uses the 331 driver and 331 driver works on my laptop without any issues so far.

CUDA 6.5 requires a minimum driver version of 340.xx
331 driver is not compatible with CUDA 6.5