Cuda 702 errors with Asus X99-E WS and x4 GTX 1080 Ti

Hello,

since I bought this computer, a Windows 10 computer with a Asus x99-E WS motherboard, I have been having problems with this error. It’s very annoying, cause I have 4 GTX 1080 Ti’s that I cannot use for what I intended to use them for. 3D GPU rendering.

I’m not alone either, people have been reporting it on RedShift and Octane render forums.
Even on a Nvidia gaming forum. Had no idea this place existed until today.

Redshift thread (you need a trial version login to view it, but its very inclusive and important for this topic, so I beg of you to do it):
https://www.redshift3d.com/forums/viewthread/14488/P90/

Octane forums search for Cuda 702:
https://render.otoy.com/forum/search.php?keywords=CUDA+error+702

Here is two screenshots of a crash in C4D and Octane:
http://cl.fake.is/sFJk/77d67769-2210-4b10-b1f1-187031ead495.jpg
http://cl.fake.is/sFbH/d66897be-ea56-4aa1-a334-b15bffdf0949.jpg
Same error happens with Redshift 3D.

The error happens about every time I use the my graphics cards to render? At different times.
I have tried Nvidia drivers 398.11, 397.93, 397.64, 391.35…
390.65 is the most stable of these, but still crashes with Cuda error 702.
The most stable I have found is 382.33, but that one is no longer supported by Octane and Redshifts latest versions.

Please help us to solve this! Some in the forums have said it’s the PXL chip on the motherboard that is causing this error?