Cuda and Cudnn for GEforce 410M

Hello,

I installed CUDA9 and CUDNN 7 on my laptop with geforce 410M graphics card on ubuntu 16.04.
I got an error : CUDNN_STATUS_ARCH_MISMATCH

Can someone please let me know which version of CUDA and CUDNN should I use for my card with a compute capability of 2.1

CUDNN requires compute capability of 3.0 or higher. It is not usable with your GPU.
CUDA 9 also does not support that GPU.