CUDA API trace disabled (SOLVED)

I worked out the solution, but wanted to record the answer for other people searching for it: if ‘’ (or does not exist in the same directory as the ‘computeprof’ binary, the ‘CUDA API trace’ option will be disabled. Just copy the file to /usr/bin or whereever computeprof happens to be in order to re-enable it.

(Arch’s AUR package installs ‘’ to /usr/lib instead of /usr/bin, which is why this is required.)