CUDA Instal Issues for Elemental Accelerator CUDA drivers not installing

I purchased the Quadro FX 4800 for Mac with the Elemental Accelerator for the ability to encode H.264 files in Adobe Premier Pro CS4.

Honestly I’m clueless on what CUDA is. I ran the CUDA 2.2 installation that came with the program. It says it installed successfully. When I run the installation for Elemental Accelerator it gives me a message that I must first install CUDA 2.2.1.

I look in my system profiler it says that I only have CUDA 1.1 installed. Is there another way to install CUDA 2.2.1?

The CUDA info/help on the site is written for people who know WAY more about code then I ever will.

Please Help! :confused:

Anthony Wallen
5th Gear Productions

My Mac:
Mac Pro 10.6.2
MacPro4,1
Quad-Core Intel Xeon
2.26 GHz
8GB RAM
Quadro FX 4800 for Mac

Hello,

Elemental tech support here. Please feel free to contact us at support@elementaltechnologies.com so we can assist you with Elemental Accelerator!

We look forward to your inquiry.

??? Isnt that product only for Windows ?
I cant find any DEMO DOWNLOAD / information for Mac OS X.
http://elementaltechnologies.com/products/accelerator

Minimum System Requirements for Windows

Maybe he run Windows on his Mac Pro :rolleyes: