Cuda-memcheck error message not found on Google

I ran into this error while running cuda-memcheck. The error comes from a cudaMemsetAsync statement in a library that is too big to make an example here. The msesage is:

========= Host API memory access error at host access to 0x302000000 of size 13 bytes
=========     Invalid start allocation on access by cudaMemset destination.

where 13 is the number of bytes used in cudaMemsetAsync (just a number I used to test).

CUDA_CHECK(cudaMemsetAsync(data_ptr, c, 13, stream));

I tried to search the meaning of this error, but Google does not show any result. Does anyone know what could be the problem?

it might be better to ask this on the cuda-memcheck forum. Perhaps data_ptr is not properly allocated, or does not point to device memory allocation of length at least 13 bytes. It could also be a sign of host memory corruption (e.g. host stack corruption). It would also be useful to note whether the CUDA_CHECK macro reports anything for this call when run under cuda-memcheck.