cuda memory

Hello!

I need some clarifying. If I have an NVS135m with 128 MB memory, is it enough to run CUDA? Or I can throw the whole thing away?

Thanks

Depends on how you intend to use CUDA. 128MB will be rather limiting in a generic sense.

can this be the cause that I’m not able to run any sdk samples? Not even the template one! I installed everything properly.

If you’re not able to run any of them, then I’d suspect that your driver installation isn’t correct. Does deviceQuery work?

Which OS are you using?

I’ve tried both the provided 169.xx driver and 174.xx still not cuda 2.0 driver provided by dell. The device query works perfectly, it identifies everything correctly. The first error occurs when the template project tries to use cudamalloc only for one thread and for one float!

This:

First-chance exception at 0x00576561 in template.exe: 0xC0000005: Access violation writing location 0xfeef056a.

First-chance exception at 0x7c812a5b in template.exe: Microsoft C++ exception: cudaError at memory location 0x0012fcc0…