CUDA Toolkit 11.5 Installation Fails

When I run cuda_11.5.0_496.13_win10.exe as administrator on windows 10 and CUDA Setup extracts the installer to my computer, it leaves me the error:

CUDA Setup Package: error
Could not create folder “C:\Users\[myName]\AppData\Local\Temp\CUDA\CUDADevelopment”. Access is denied.

I’ve tried various versions from CUDA 9.0-11.5 and they all fail; as does extracting to a different folder. I have drivers installed and they work properly (I’ve checked them through OpenGL, and CUDA-based python libraries with their own CUDA installations use GPU successfully).

I managed to install it using Anaconda. All the files (nvcc, headers, etc.) are in ./Anaconda3/envs/[env name]/

Instructions at, just use “conda install cuda -c nvidia” and make sure you aren’t in the base environment.

1 Like


  1. rename the .exe file to a .7z file (e.g. cuda_11.5.0_496.13_win10.exe → cuda_11.5.0_496.13_win10.7z). I used the linux mv command.
  2. Unzip the file with 7zip or winzip into any temporary folder.
  3. run setup.exe (I ran as admin)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.