cuDNN7 with XavierNX

Hi All,
Regarding the NX, I would like to know if we can remove the cuDNN8 in the JetPack4.4 and install the cuDNN7 instead.
It is because we have an application that runs with cuDNN7 and not cuDNN8.
*I haven’t tried uninstalling the cuDNN8 yet.

Sorry that my question is quite broad.

Thanks!

Hi dbtokyo0518,

No, that can’t work, there are some dependencies and are corresponding exist with other SDKs/low layer drivers.

1 Like

Hi kayccc,

Thank you for your reply.
We will make our application compatible with cuDNN8.