Custom Resolution 800x320

We’ve tried quite a few paths from the kernel to a few others but our Jetson Nano doesn’t seem to want to set the correct resolution when we use the following display with the following adapter.

Any suggestions would be greatly appreciated.

Please dump dmesg and xrandr result.

I’ll also suggest you add this to your “/etc/X11/xorg.conf”:

Section "Device"
   Option "ModeDebug"

Then reboot, try to log in to the GUI once, find the relevant log via:
ls -ltr /var/log/Xorg.*.log | tail -n 1

Then post the log. The driver itself will tell you what it thinks of various modes (everything reported by EDID will show up, and EDID is the only the driver accepts).

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.