Deepstream-6.0 : Depends: libgstreamer-plugins-base1.0-dev (>= 1.14.1) but it is not going to be installed

Please provide complete information as applicable to your setup.

• Tesla t4
• DeepStream Version 6.0.1
• TensorRT Version 8.0.1
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
sudo apt-get install ./deepstream-6.0_6.0.1-1_amd64.deb
Reading package lists… Done
Building dependency tree
Reading state information… Done
Note, selecting ‘deepstream-6.0’ instead of ‘./deepstream-6.0_6.0.1-1_amd64.deb’
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
deepstream-6.0 : Depends: libgstreamer-plugins-base1.0-dev (>= 1.14.1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Please refer to Quickstart Guide — DeepStream 6.0.1 Release documentation for installing DeepStream

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.