Deepstream 6.0 , interval > 0 has no effect

Please provide complete information as applicable to your setup.

  • Jetson Nano
    Using interval=1 in primary config,

Still the frame numbers are contiguous

Frame Number= 1113 Number of Objects= 0 Person_count= 0
Frame Number= 1114 Number of Objects= 0 Person_count= 0
Frame Number= 1115 Number of Objects= 0 Person_count= 0
Frame Number= 1116 Number of Objects= 0 Person_count= 0
Frame Number= 1117 Number of Objects= 0 Person_count= 0
Frame Number= 1118 Number of Objects= 0 Person_count= 0
Frame Number= 1119 Number of Objects= 0 Person_count= 0
Frame Number= 1120 Number of Objects= 0 Person_count= 0
Frame Number= 1121 Number of Objects= 0 Person_count= 0
Frame Number= 1122 Number of Objects= 0 Person_count= 0
Frame Number= 1123 Number of Objects= 0 Person_count= 0
Frame Number= 1124 Number of Objects= 0 Person_count= 0
Frame Number= 1125 Number of Objects= 0 Person_count= 0
Frame Number= 1126 Number of Objects= 0 Person_count= 0

Am I missing something?

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Please provide complete information as applicable to your setup.
• Hardware Platform (Jetson / GPU)
• DeepStream Version
• JetPack Version (valid for Jetson only)
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.