DeepStream 6.3 docker image on Jetson Orin NX running JetPack 6.0

• Hardware Platform: Jetson Orin NX 16GB
• DeepStream Version: 6.4
• JetPack Version: 6.0

I am running JetPack 6.0 (L4T 36.2). Currently, I need to use DeepStream-Yolo (the latest supported DeepStream version is 6.3). According to answers (1 and 2) from @yingliu, I have concluded that it is not possible to run DeepStream 6.3 directly with JetPack 6.0 nor to use a Docker container.

Could someone confirm my conclusions? Also, are there any workarounds to get DeepStream-Yolo running on JetPack 6.0?

  1. Every DeepStream version has its own compatibilities. Please follow Quickstart Guide — DeepStream documentation 6.4 documentation.

  2. The marcoslucianops/DeepStream-Yolo: NVIDIA DeepStream SDK 6.3 / 6.2 / 6.1.1 / 6.1 / 6.0.1 / 6.0 / 5.1 implementation for YOLO models (github.com) is not published by Nvidia. Please contact the author.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.