Developer Driver for Asus G73JW Notebook Developer Drivers for Win7 (260.99) doesn't install


I search the forum but I couldn’t find a definitive solution for this problem. I bought a G73JW notebook to develop in Fermi. I tried the 260.99 driver but it fails to install. I downloaded the newest driver from Asus (261.xx) but I could’t make any SDK example work. Any help is welcome.

Thanks in Advance,


Were you able to solve the problem? I’m curious because I just ordered an G73SW… is the place to find all the INF hacks needed.

I installed a recent beta driver and it worked fine up to now…

I’m surprised there are still that many issues with notebook drivers, I thought that was an issue from the past…

So do you need the dev driver from nVidia’s CUDA page or why is Asus’ driver not working?

I figure out that ASUS driver uses a CUDA 3.1.1 library, so, when I tried to run the 3.2 sdk it doens’t work.

I’m actually surprised the driver situation with notebooks is still pretty much the same than 5 years ago…

Is that with driver version 261.14? Have you tried 266.35 beta?

Yes, I am using the beta.

Have you tried the latest WHQL driver from today? 266.58 WHQL