Device problem

Hi,

I am new user to GPU.

We bought C870 GPU recently and installed into a Linux Enterprise 5.0 system.

Then i installed the SDK and Toolkit from the CUDA website for 1.1 compatibility.

When i try to run the sample file (simpleAtomics).

It is giving the following message:

There is no device supporting CUDA compute capability 1.1.

I appreciate your great help in solving this problem

Thank you so much

Please generate and attach an nvidia-bug-report.log

Atomic operations are not supported on the C870 (it has compute capability 1.0).