DeviceQuery- Runtime limit on kernels

In cuda devicequery, “Runtime limit on kernels” is set as “No” in my machine. How to reset it to “YES”.

I believe the answer is to plug in a display connection to the corresponding GPU (Windows/Linux) and/or re-enable WDDM TDR (Windows)

Why you’d want to do so other than testing is beyond me.