dfbterm (directfb terminal emulator) fails with libEGL.so.x.y.z fron nvidia 334.21

hi

dfbterm 0.8.15
directfb 1.7.1
nvidia 334.21

get: http://wstaw.org/m/2014/03/19/DSC00623.JPG

greetings

The NVIDIA EGL implementation currently requires X11. It does not work with directfb.

oks. thanks