Diagnosing switch that does not POST


I have a broken switch here to play around with and I am wondering if you can help me revive it.

It is an SN2700 and it has the following symptoms:

  • Nothing on serial - not even BIOS POST.

Outside LEDS:

  • System Status LED: constant red
  • Fan Status LED: off
  • Power Suply LEDs: constant red
  • Bad port led: off
  • UID led: off
  • All switch ports: constant orange

Port side board:

  • 3.3V AUX, 12V, 3.3v_SEN, VCORE, 1.2V, 1.8V: Constant green
  • D18: constant green
  • D19, D20, D17: off
    Main CPLD Leds: L0,1,3,4,5,6,7: off. L2: constant green

Main board:

  • D9 (0.85v VCCA): off
  • D10 (1.05_VCCP: off
  • D11 (1.05_LAN): constant green
  • D12 (5v): constant green
  • D13 (3.3v): constant green
  • D14 (1.35v): off

I think the problem lies with these last few leds which I beleve are indicating that the CPU and memory voltages are not working or are not active.

If I remove the DIMM the result is the same. I’ve already tried replacing the DIMM but that makes no difference it seems.

I would appreciate any suggestions, I am hoping to use this one for testing in the lab here. Thanks!

I had a similar issue. I unscrewed and pulled out the mSATA drive and put it back. That fixed it for me!

Approx. 30 screws to get inside the case though!

Thanks, I’ve tried that a few times already. Even tried a blank mSATA. No luck though.

Still hoping someone has another idea, hate to see this go to waste. :)