Difference between Runtime Components and SDK Development Components (Using SDK Manager to Install on Xavier AGX)

I am using SDK Manager to install CUDA,TensortRT, and CudNN on my Jetson AGX Xavier.

I plan to use docker to install a development of l4t-tensort8.6. THerefore I need space and can not download both Runtime and Devel SDK on the Xavier.

How should I know which one to install?

Hi,

TensorRT 8.6 requires r36 OS (from JetPack 6).
But r36 cannot work on Xavier.

Thanks.

I see. So even if I updated my cuda to 12.2 on the AGX Xavier, I wont be able to use tensorrt 8.6?

Or is it not possible to upgrade to 12.2 on the Xavier?

Hi,

It’s possbile to install CUDA 12.2 on JetPack 5.
But we don’t have the TensorRT 8.6 package for JetPack 5.

Thanks.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.