Difficulties in networking after system backup

Hello, I want to back up my system, after generating the image, I can’t find the WIFI icon in the upper right corner of the copied version of the system.
I hope I can get your help, thank you very much.

Did you already use the backup image? How did you flash?

What wifi device you are using?

Thanks for your guidance, Maybe I didn’t express it clearly.I read the SD card back to the image file through Win32DiskImager to complete the backup system task.The copied system can use everything except the network connection problem.
My WIFI module is using Intel 8265AC 8265NGW

Hi, 2474520269

Could check the connections under the bellow folder? Could you try to delete all the connections under it and connect again.

ls /etc/NetworkManager/system-connections/

Thank you very much, I saw my connection record, can you tell me what to do to delete these records? I tried to use the “rm” command and could not complete the task.
Thank you very much for your patience.

Use “sudo rm …whatever…”. If this fails, then sudo itself has permission issues (there are some files you can’t rm, but those are not it unless locked, and they won’t be locked).


Pls try:

sudo nmcli con delete *
  • is the connection name you want to delete.

I solved my problem.Thank you very much