Disable cipher suite zero or limit access to the IPMI service

How i can change the cipher suite ?

I received this messages:

Disable cipher suite zero or limit access to the IPMI service

IPMI Vulnerable: Accepted a session open request for cipher zero

Best regards,

Francisco

Hi Yairi,

I´m using VOLTAIRE 4036.

Thanks,

Francisco

2016-06-16 9:20 GMT-03:00 yairi <community@mellanox.com mailto:community@mellanox.com >:

Mellanox Interconnect Community

< >

Disable cipher suite zero or limit access to the IPMI service

reply from yairi

< > in *Technical

Forums* - View the full discussion

< >

Hmmm, what version software is on the Voltaire switch (“version show”)?

Hello Francisco,

It sounds like your question is irrelevant, since the Voltaire 4036 switch doesn’t utilize IPMI. Do you agree?

It seems there is no related vulnerability with this switch.

What product of Mellanox are you looking to do that?

Hi all,

The Voltaire has support a IPMI, when i send a ipmi command, i receive a response, follow the exemplo:

Hi Francisco,

I am not a great expert with Cipher Suite Zero but i am not sure how that has to do with the 4036 switch.

that switch has no IPMI.

what exactly do you need (or in other words, what the concern is? )