Disable GUI and set multi-user.target as the default mode

Hello,

In old versions of jetpack, when I want to disable GUI mode, I used the following command:
sudo systemctl set-default multi-user.target
This disable the ubuntu GUI and Open a black screen with just a terminal to work on.

In the new jetpack (Version 5.0.1), when I used the same command and reboot the Orin AGX, No terminal appears. why ?

ā€¢ Hardware Platform (Jetson AGX Orin)
ā€¢ JetPack Version 5.0.1

Moving this topic to the Jetson AGX Orin category.

Hi,
Please try the commands:

   $ sudo systemctl stop gdm
   $ sudo loginctl terminate-seat seat0

@DaneLLL
I tried these command. The same results. No terminal opens. the orin looks like as if it is shutdown

@user147114 can you try pressing Ctrl+Alt+F1, Ctrl+Alt+F2, ect to bring up a terminal login?

@dusty_nv nothing happens when I press Ctrl+Alt+F1 or Ctrl+Alt+F2

1 Like

Same issue here. I tried setting multi-user.target as default but I just get black screen (no Video signal).

cc @dusty_nv @DaneLLL

Iā€™m on JP 5.0.2

Hi,
Please refer to
Root File System ā€” Jetson Linux Developer Guide documentation

Minimal Flavor Root File System

And generate the root file system without GUI.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.