Disable printing BATCH-NUM in deepstream

Please provide complete information as applicable to your setup.

**• dgpu
**• DeepStream Version 4
• TensorRT Version

When I run deepstream-app , I get following printed on my screen :

************BATCH-NUM = 1552**************

************BATCH-NUM = 1553**************

************BATCH-NUM = 1554**************

************BATCH-NUM = 1555**************

************BATCH-NUM = 1556**************

************BATCH-NUM = 1557**************

************BATCH-NUM = 1558**************

************BATCH-NUM = 1559**************

************BATCH-NUM = 1560**************

************BATCH-NUM = 1561**************

************BATCH-NUM = 1562**************

************BATCH-NUM = 1563**************

How to disable this ? Also once in a while I see FPS in between these lines

You can comment it in sources/apps/sample_apps/deepstream-app/deepstream_app.c
// g_print("\nBATCH-NUM = %d**\n",batch_num);

1 Like