Disabling ECC on TX2

How can I disable ECC on Jetson TX2

Unless it is an industrial TX2i it isn’t ECC. The operating system may show log lines of testing for ECC, but no ECC will be detected.

I have an industrial version of TX2 which is TX2i. How can I disable the ECC ?

I do not know the answer to that, but someone else will be able to answer.

Have a check below document to disable the ECC.

https://docs.nvidia.com/jetson/l4t/index.html#page/Tegra%2520Linux%2520Driver%2520Package%2520Development%2520Guide%2Fjetson_module_support.html

https://docs.nvidia.com/grid/latest/grid-software-quick-start-guide/index.html