DJI Manifold(customized version of Nvidia TK1) Wifi Problem

I have DJI Manifold, which is the customized version of Nvidia TK1

I have sucessfully added Wifi to Nvidia TK1 after installing jetpack using Intel 7260 mini PCIe

based on following links:

http://distrustsimplicity.net/articles/nvidia-jetson-tk1-wifi/

(In fact The Jetson has a mini PCIe slot, perfect for adding functionality like that provided by the Intel 7260, a 802.11 ac)

But, I cannot added wifi to DJI Manifold using Intel 7260 mini PCIe.

(Wifi is not available, ,but ethernet is working correctly)

Is there anyone who have successfully added wifi to DJI Manifold?

In addition, I tried to install OS image and kernel using Jetpack provided by Nvidia in the same way

in which I I have sucessfully added Wifi to Nvidia TK1 , but it always failed.

Moreover, I tried to install kernel as written in

https://dl.djicdn.com/downloads/manifold/en/Manifold_User_Manual__en__v1.0.pdf

it always result in the failure while running the command “make”

Thank you in Advanced.

The software for a custom board is an unknown. About all that can be done is discussing specific failures or some of the common hurdles, e.g., WiFi also needs firmware, it isn’t just a kernel support to be added. In the case of the failure of “make”, enough of the tail of the build output to see the actual error is required before even a guess can be made. Details may not be enough to give a real answer, but without details not even a guess can be made.