DLI Building Conversational AI Applications class RIVA server error problem

Hello, I am taking your DLI classes and I am a student who is learning artificial intelligence. I am taking one of the nvidia DLI courses, Building Conversational AI Applications.
I was going to do an assessment now,

_InactiveRpcError: <_InactiveRpcError of RPC that terminated with:
status = StatusCode.INVALID_ARGUMENT
details = “Error: empty input provided.”
debug_error_string = “UNKNOWN:Error received from peer ipv4:127.0.0.1:50051 {created_time:“2023-10-20T10:59:03.29069135+00:00”, grpc_status:3, grpc_message:“Error: empty input provided.”}”

The above error code is an error from item 6.Simple Virtual Assistant. Last time, there was an error in Step 2: ASR Query .
I’m stuck with this item right now, so I’ve restarted about 8 times every day since October 13, 2023. But these errors have occurred steadily. There were also errors at those two points every time.
You received these error messages. I don’t know that I should press that stop last week (October 9, 10th 2023) and I would like to ask if it’s because I pressed the access desk button or if it’s a different problem. I’m inquiring because I wrote all the correct answers correctly, but I came up with an error message that will proceed.
It doesn’t make sense, but the eight notes worked well without any errors. Every time I did this, I got this error.

‘dli-support@nvidia.com’ I sent an inquiry email to this email address.

Now, I can’t learn because I get these messages every time I do this.

So please help me. I beg you.

In addition, the same error occurred in the 11.3 Riva TTS sample.

Hello,

Why are you posting the same issue as yesterday in a different thread?

Please work with the engineer in your first topic.

As for the one I sent yesterday, it’s not for DLI, so I sent it to this account (an account with DLI Cress registered).I just checked this out. This is my fault. I’m sorry, but the error side has not been resolved yet. I would appreciate it if you could check the updated post for this account.

I am studying hard with Jetson and DLI that you will make. I really appreciate this part.

I hope all your business and research work goes well. I’m rooting for you as a novice user, developer, and maker.

2 posts were merged into an existing topic: DLI class RIVA server error problem

Please work with the engineer in your first topic.

Screenshot of page with error. I’ve also created a location.
A number of errors occurred in Note 11. I didn’t see the result until the end because there was an error in the middle.
error n’.zip (2.1 MB)

Hello. I’ve been working as you sent me. But it hasn’t been resolved. I’ve been trying it now, but an error occurs. I will send the file of the images on the error screen. The error always occurs in the same position. So after all, I can’t take the certificate test. I’d doubt it if there were any modifications in the source code, but I didn’t touch anything, and all I touched was just API-KEY. I don’t know why the error is happening.

What’s wrong with thisDLI Building Conversational AI Applications class RIVA server error problem

error n’.zip (2.1 MB)

Please see your other post. DLI class RIVA server error problem - Community Information / Forum Feedback - NVIDIA Developer Forums

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.