Do docker version 17.06 surport deepstream 5.0 dp docker iamges

Do docker version 17.06 surport deepstream 5.0 dp docker iamges

• Hardware Platform (Jetson / GPU)
• DeepStream Version 5.0DP
• JetPack Version (valid for Jetson only)
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)

DeepStream docker leverages nvidia-docker.
So, as nvidia-docker mentionmed, Make sure you have installed … and Docker 19.03 for your Linux distribution

test on Docker version19 and 18,all work well in Ubuntu Host

Ok, so this is closed?

I do not know in centos with deepstream images with docker version 17 18 19.

Wedidn’t test it, you could try it, I think it should work

Test on centos7 deepstream5 in docker19.06 is OK . No time to test so much