do not package installed vtk7

I hope that [jetson tx1 board] using at Velodyne LiDar.

But, dependency package building uninstall at VTK7

help me solution.

Do not installed solution 1.
apt-get install vtk7

Do not installed solution 2.
Source file and Debian buildpackage make.

Let me know the solution.

It looks like VTK6 is available on arm64/Ubuntu 16.04, but not VTK7. You’d have to build this yourself from source packages (which unfortunately is unlikely to be an easy task).