Does the Raspberry Pi camera module 3 have support yet?

I am trying to run my camera on the Nano and it says camera not found. I have tried booting with it plugged in and that does not work either. I have also tried both CSI ports.

hello kinster2014,

did you meant Raspberry Pi camera v3, IMX477?
may I know which JetPack release you’re working with, had you configure CSI to update the device tree overlay?

1 Like

Hello JerryChang,

I am not currently home right now to check, but I updated to the most current. I just got my Jetson Friday. So everything was fresh. I did not configure the CSI to update the tree overlay though. I’m still new to this so I haven’t gotten into the finer details yet.

I also do want to mention that I kept getting stuck on the white loading screen with the 4.6.1 flash for the developer edition. So I had to flash the 4.6 version and update/upgrade and it worked fine. Not sure what happened there.

Thank you

hello kinster2014,

it’s by default using IMX219, please execute Jetson-IO to configure Jetson Nano CSI connector.
please see-also developer guide, Configuring the CSI Connector. thanks

Is there any update for this?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.