Doom Eternal not utilizing VRAM

__GLX_VENDOR_LIBRARY_NAME=kek %command%

Can you put this as launch option and see if this has an effect on perf?