Download OptiX 3.0.1

Dear all,

I have a problem downloading OptiX 3.0.1. Versions of OptiX listed under legacy downloads end with version 3.7 and the links on a Download OptiX™ Versions page (https://developer.nvidia.com/download) redirect me to the ftp download (https://ftpservices.nvidia.com/EFTClient/Account/Login.htm) that I can’t log in to.

Is there other any other way to get old versions of OptiX library?

Thanks,

Klemen

We probably have installers for 3.0.1 internally. Can you please send mail to optix-help with details about why you need a version this old? Thanks.