Driver 319.23 vs 32-bit OpenGL? (Ubuntu 13.04 64bit, CUDA 5.5 RC)

I installed CUDA 5.5 RC on my laptop running Ubuntu 13.04 64bit, and it compiles and runs all the samples I’ve tried so far. I had some hitches in the installation, and installed the 319.23 driver for my GLX 660M. I said “yes” to the “Install 32-bit OpenGL libraries”.

However, my EVE-Online game client has stopped working. When I start it with wine1.6-rc2 I get (among others) the error message:

err:wgl:has_opengl Failed to load libGL: libGL.so.1: wrong ELF class: ELFCLASS64
err:wgl:has_opengl OpenGL support is disabled.

Do I need to tell Wine or something else where to find the 32-bit libraries?
The file /usr/lib/libGL.so.1 is a link to libGL.so.319.23, indeed 64-bit ELF.
The file /usr/lib32/libGL.so.1 is a link to libGL.so.319.23 in the lib32 directory, and is 32-bit ELF.

I foolishly tried moving /usr/lib to /usr/lib64 so I could try symlinking lib32 to it, and immediately discovered that anything useful needs to have /usr/lib in place. Thank goodness for LiveCDs.

EVE was working fine before I changed to 319.23.

Thanks in advance.

I should have done more Googling before posting this. EVE-Online works with this driver and installation if I override it like this:

$ LD_LIBRARY_PATH="/usr/lib32/:/usr/lib/" wine ExeFile.exe