Driver 396.24.02 causing rendering issues in Deus Ex: Mankind Divided on GTX1080ti (Ubuntu 18.04LTS)

Hello there,

The issue I am experiencing is that when using the 396.24.02 driver there is a black blocky texture that takes up the screen and will disappear and reappear as you move around the level/area.

To recreate this problem you just have to have the game running using the 396.24.02 driver. It also shows on the benchmark tool. It looks as if everything is completely dark until you walk through or near the affected area.

I have my nvidia-bug-report.log.gz and screenshots of the incident available upon request.

Edit: I just attached the report and screenshots anyway.
nvidia-bug-report.log.gz (124 KB)

Yes I reported this 2 weeks ago before you and no one has replied.

There is blocky rendering but mine is not black. the textures becomes big blocks or pixelated.

this 396.24.02 is from vulkan updates to fix alt-tab bug. I don’t understand it has produced OpenGL bug in Deus Ex Mankind. I have reverted back to 396.24 for now.


I was able to reproduce that issue and can confirm that our upcoming 396 release from the main branch will fix it.

I have the same issue in Ubuntu 18.04 with GeForce GTX 1050Ti and 396.24 drivers. Yesterday my system upgrade the graphics drivers from 396.24.02 to 396.24.10, but the problem persists despite of the game takes 10 minutes at start to intialize (after driver upgrade this is normal)

I recorded a video to show you the problem:

396.24.10 is not from the main branch, is from the Vulkan branch. you should revert to 396.24 for time being.

there is new 396.45 may be try that

With 396.45, Deus Ex Manking divided takes again a long time to start the first time after driver upgrade, but in this case, the game seems to work well and I don’t see graphic corruption.


the rendering bug is fixed. but with 396.45 the driver now causes Deus Ex Mankind to crash on accessing the game menu or change resolution settings which all this didn’t happen before. And this driver version also causes Bioshock Infinte to completely slow down to few frame/s on changing the resolution, needs to reboot the game to restore to normal speed.

Hi howdev,
Can you please provide step-by-step reproduce steps for these new issues? What desktop environment you are running Gnome, KDE, Unity, Xfce or else? Please provide nvidia bug report log file as soon as issue hit? Also, did you checked the backtrace when the game crashed - is it pointing to nvidia? Can you please explain more when did you see the completely slow down to few frame/s on changing the resolution for BioShock Infinite? It would be nice if you share video recording showing these issues?

@sandipt ok, the Deus is a memory problem which I don’t remember happening several version before, seems to rule out this driver issue. But Bioshock on the other hand the same situation occurs when I revert to 396.24, it didn’t happen before pre-396.

Okay. Can you please help to get the information requested in comment #9 ?

Hi howdev,
On GP102 [GeForce GTX 1080 Ti] + Ubuntu 18.04 I have tested the Deus Ex Mankind game by changing multiple resolutions and also accessed some game menus but I didn’t see game crash. I’ll wait for your reply and then will test more.

What are your game settings? Is any specific setting hitting this issue?
Is issue repro on any specific map/location?
Can I get video recording showing this issue?
Can I get nvidia bug report?
Also Can you please help to get the information requested in comment #9 ?

I am still experiencing the graphics rendering issue on driver 398.82 with a GeForce 1080Ti using DirectX 12 enabled in game. DirectX 11 does not make a difference. This appears to mainly occur in outdoor sCista Ctvrt.kazka and Cista Ctvrt. I am on Windows 10 1803. I apologize for posting here as the title mentions ubuntu but thought it relevant enough to post. Let me know if you need more diagnostic logs or if this is still a known issue for some, despite driver update using Windows platform.

Hi howdev, I think you are not facing a game crash now. Only Bioshock Infinite game slowdown after changing resolution from 4k to 2k. You observed game slow issue with all r390 and r396 drivers.

Can you please share nvidia bug report of your system?

hi Sandipt you mention is could be a game bug.

Could be. But we still would like to reproduce and investigate this issue from our side. Can you please share nvidia bug report of your system?