Driver Versions for Cuda 11.7.1-1 in a Docker Environment

Please provide complete information as applicable to your setup.

• Hardware Platform (GPU): A100X
• DeepStream Version:deepstream 6.1.1
• NVIDIA GPU Driver Version (valid for GPU only):515.65.01
• Issue Type( questions, new requirements, bugs):questions
I previously created a docker with the above configuration, and deepstream is working properly on that docker.
I have just recreated the docker with the same configuration, and the GPU driver is requesting 520.61.05 for CUDA 11.7.1-1.
However, 520.61.05 does not support the A100X, so it cannot run in my environment, nor can I create a new docker.
Could I make CUDA 11.7.1-1 work with Driver 515.65.01?

There is no update from you for a period, assuming this is not an issue anymore. Hence we are closing this topic. If need further support, please open a new one.
Thanks

Sure it can. Quickstart Guide — DeepStream 6.1.1 Release documentation

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.